Wednesday, December 29, 2010

Total_Noob is very busy, But on the PSPKing.de forums he has commented on a 6.20 TN-B (HEN) release that will support the PSP-3000 4G models. Currently people with the newer PSP-3000 4G model’s have to try  6.20 TN-A (HEN) patch by Vflame.But  Even with this patch, users are still experiencing problems running homebrew.

Source: pspslimhacks

0 comments:

Post a Comment